Архив заметок

Последние комментарии

Подписаться по RSS
Список комментаторов

  • Анонимный интернет с помощью i2p | Дмитрий
    2017-10-21 23:20:34

    5Q9W

  • Sony Xperia S. Unlock the boot loader | vladimir
    2017-04-14 10:35:17

    Вернул скрины и актуализировал дизайн предупрежденийsmile

  • FreeBSD и Plex медиа сервер | Я тут черканул вот
    2016-06-04 21:15:00

    Ну все ж буржуйским по русскому написано, можно по цифрам угадать о чем речь. Ругается на то что у Вас установлена версия i386, а порт доступен только на amd64 )

  • Корректное форматирование флешки в командной строке | Валерий
    2015-09-19 22:39:39

    Спасибо огромное! Новая флешка Leaf не хотела становиться загрузочной. После форматирования через DISKPART захотела.

  • Корректное форматирование флешки в командной строке | takusho
    2015-07-13 19:03:42

    Спасибо огроменейшоооое!

  • FreeBSD и Plex медиа сервер | Emil
    2015-04-21 17:55:55

    ===>>> This port is marked IGNORE

    ===>>> is only for amd64, while you are running i386 (reason: binary-only program, source code not available)

  • Дружим MaxSite CMS и Nginx | armjer
    2015-02-28 20:12:31

    Страница открывается пустая

  • Дружим MaxSite CMS и Nginx | vladimir
    2015-02-28 12:45:57
    Главная страница(индекс) открывается нормально, но все ссылки не рабочие

    Не рабочие в каком виде? Неактивные или страница по ссылке открывается пустая?

  • Дружим MaxSite CMS и Nginx | armjer
    2015-02-26 20:33:55
    127.0.0.1 - - [26/Feb/2015:20:29:51 +0400] "GET /application/maxsite/templates/hyip/ico/favicon4.ico HTTP/1.1" 200 31 "-" "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36" 127.0.0.1 - - [26/Feb/2015:20:29:54 +0400] "GET /?acti HTTP/1.1" 200 7836 "-" "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36"
    127.0.0.1 - - [26/Feb/2015:20:29:54 +0400] "GET /application/maxsite/templates/hyip/ico/favicon4.ico HTTP/1.1" 200 31 "-" "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36" 127.0.0.1 - - [26/Feb/2015:20:29:56 +0400] "GET /filter_new HTTP/1.1" 200 31 "http://hyip-1.am/?acti" "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36"
    127.0.0.1 - - [26/Feb/2015:20:29:56 +0400] "GET /favicon.ico HTTP/1.1" 200 31 "-" "Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36"

    как ни странно, но в error файле ничего нет.

    Остается загадкой, почему не открываются страницы. Похоже не в nginx дело.

    Но тогда почему в apache все нормально

  • Дружим MaxSite CMS и Nginx | vladimir
    2015-02-26 10:14:15

    А в логах nginx что пишет? Я так полагаю, что при переходе по ссылкам ошибка 404?